ciao a tutti sono nuovo del forum, da qualche giorno possiedo una psp 1004 con fw 2.81
quando provo a fare l'aggiornamento alla 6.60 mi dice che è impossibile avviare il gioco.

qualcuno di voi ha una soluzione, ma sopratutto una soluzione dove i link siano ancora attivi e non broken link di 2 anni fa?

grazie in anticipo dell'aiuto